Device connectivity issues
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Apr 27, 2020 - 14:29 PDT
Monitoring
Devices connection have recovered to normal levels as of 2:00pm PST
Posted Apr 27, 2020 - 13:59 PDT
Identified
Starting at 1:33pm PST some Wi-Fi and cellular devices had issues connecting to the Particle cloud. We identified the issue and are implementing a fix.
Posted Apr 27, 2020 - 13:45 PDT
This incident affected: Cellular Connectivity.