Degraded API performance.
Incident Report for Particle
Resolved
The incident has been resolved.
Posted Dec 06, 2021 - 03:48 PST
Investigating
The Particle API is underperforming and we are investigating.
Posted Dec 06, 2021 - 03:31 PST
This incident affected: REST API.