SIM Management Outage
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 09:59 PST
Monitoring
New SIM actions are processing normally. Some enqueued SIM deactivations will be processed over the next few days, please reach out should you have urgent need regarding this activity specifically.
Posted Nov 20, 2023 - 17:56 PST
Update
Particle has identified root cause and is beginning to process the backlog of requests. Note, this backlog is quite large, so it make take some time for your request to go through. We will move the state of this issue to monitoring once a significant portion of requests have been executed.
Posted Nov 20, 2023 - 13:26 PST
Update
We are seeing broader impact to SIM state management beyond EtherSIM and deactivations are also impacted. We have escalated internally and engineering teams are engaged. We will provide updates ASAP.
Posted Nov 20, 2023 - 11:31 PST
Update
We are seeing broader impact to SIM state management beyond EtherSIM and deactivations are also impacted. We have escalated internally and engineering teams are engaged. We will provide updates ASAP.
Posted Nov 20, 2023 - 11:30 PST
Identified
Particle has identified an outage affecting our telephony provider's ability to validate SIM activations on EtherSIM devices. Please stand by for an update.
Posted Nov 20, 2023 - 10:48 PST
This incident affected: Telephony Providers (SIM state management).