EtherSIM (Small Service Degradation)

Incident Report for Particle

Resolved

Particle has confirmed that devices have recovered and are operating as expected.
Posted Apr 24, 2025 - 06:05 PDT

Monitoring

Particle continues to monitor the situation and we have noted significant recovery, but a small subset of devices are still affected.
Posted Apr 24, 2025 - 04:58 PDT

Identified

Particle has identified a small dropoff in EtherSIM events. We've escalated to our partners, who are actively engaged in this issue. Only a small subset of EtherSIM devices are impacted at this time, mostly impacted at the point of reconnection.
Posted Apr 24, 2025 - 00:17 PDT

Investigating

Particle is investigating an outage related to EtherSIM devices. Devices appear unable to reconnect if sessions are lost.
Posted Apr 23, 2025 - 23:46 PDT
This incident affected: Cellular Connectivity and Telephony Providers (Ether SIM).