Integrations Delayed
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Dec 04, 2020 - 15:12 PST
Monitoring
Between 11:10 and 11:23AM PST, our Integrations service operated slower than expected. There was a ~10 second window within that time period in which events were missed. Service has since been restored and webhooks/integrations should operate as expected. We are continuing to monitor webhook/integration performance.
Posted Dec 04, 2020 - 11:38 PST
This incident affected: Integrations.