Cellular Connectivity Incident
Incident Report for Particle
Resolved
We are monitoring the full recovery of the incident. Connectivity has been fully restored.
Posted Aug 03, 2023 - 00:40 PDT
Monitoring
We are observing a significant recovery of impacted devices.

Network partners is performing network maintenance, so it will possible that devices experience other 2 service disruption in the next 2 hours.
Posted Aug 02, 2023 - 22:38 PDT
Identified
More information about the issue:

Particle has observed a large drop in AT&T devices connected in the US and Canada. Only LTE Cat-M1 devices are impacted.

No EtherSIM devices are impacted.
Posted Aug 02, 2023 - 22:15 PDT
Investigating
Particle is investigating a large cellular connectivity incident impacting US, this is a issue with AT&T network, more information shortly.
Posted Aug 02, 2023 - 22:03 PDT
This incident affected: Cellular Connectivity and Telephony Providers (E Series LTE (E402), Boron LTE, B Series B402 SoM, Tracker T402 SoM, or Electron LTE (ELC402) (LTE Cat M1)).