AT&T 3G Sunset (USA)
Incident Report for Particle
Resolved
We are continuing to monitor the AT&T 3G Sunset. This transition will be actively in flight over the next 3 weeks. We will post an update on its progress.
Posted Feb 23, 2022 - 09:41 PST
Monitoring
AT&T’s announced 2G/3G Shutdown is occurring on Tuesday, 2/22/22.

Particle 2G/3G devices in the United States with available T-Mobile service are expected to connect via T-Mobile (until T-Mobile completes its own 2G/3G sunset - see the link below for more information). US 2G/3G devices dependent on AT&T coverage only will no longer be able to connect.

You can find more information about this event here: https://community.particle.io/t/at-t-3g-shutdown-impacts-and-mitigation/.
Posted Feb 21, 2022 - 10:13 PST
This incident affected: Telephony Providers (Electron 2G (G350), Electron 3G (U260/U270), or E Series 2G/3G (E310), Boron 2G/3G).