SIM Management Outage
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Aug 30, 2022 - 13:37 PDT
Identified
We have identified an outage regarding SIM provisioning on behalf of one of our cellular partners, impacting SIM activation or deactivation requests for E310, BRN 310, BRN402, B523, E402, T523, and T402/ONE402. EtherSIM devices are not impacted. We will provide an update as we monitor the efforts of our downstream partner.
Posted Aug 30, 2022 - 13:16 PDT
This incident affected: Telephony Providers (E Series LTE (E402), Boron LTE, B Series B402 SoM, Tracker T402 SoM, or Electron LTE (ELC402) (LTE Cat M1), B Series B523 SoM or Tracker T523 SoM, Boron 2G/3G, SIM state management).