2G Outage US
Incident Report for Particle
Resolved
Connectivity has recovered and devices are back online.
Posted Jul 02, 2024 - 04:16 PDT
Investigating
We are seeing a large drop of remaining 2G-connected devices in the US (T-Mobile being the only carrier still providing 2G access). This could be a part of the general sunsetting process or just degraded infrastructure. We are escalating to our partners to determine root cause. (As a reminder, 2G access is on its last legs in the US due to the 2G/3G sunset that began several years ago -- for this reason we are not marking Cellular Connectivity as a degraded system component).
Posted Jul 01, 2024 - 18:25 PDT