EtherSIM data session restarts
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Jul 12, 2024 - 10:32 PDT
Monitoring
EtherSIM devices are operating as normal and Particle will continue to monitor the situation. The impact was isolated to devices in the UK connected to the O2 network.
Posted Jul 12, 2024 - 09:25 PDT
Identified
Particle has identified a situation where data sessions on EtherSIM may be restarted unexpectedly, leading to a disruption of normal device behaviour (under certain conditions). We are working with our cellular partners to better understand and address the situation.
Posted Jul 12, 2024 - 09:02 PDT
This incident affected: Telephony Providers (Ether SIM).