Cellular connectivity disruption in UK on O2 network
Incident Report for Particle
Resolved
O2 has notified us connectivity has been fully restored.
Posted 5 days ago. Dec 06, 2018 - 19:36 PST
Monitoring
O2 has notified us that data service is recovering progressively. They're estimating full service restoration in approximately 3 hours.
Posted 6 days ago. Dec 06, 2018 - 14:34 PST
Identified
The O2 cellular network in the UK is reporting a network outage. Your Particle Electrons and Borons are likely to be unable to connect to the Internet or the Particle cloud from O2.
Posted 6 days ago. Dec 06, 2018 - 07:19 PST
This incident affected: Mobile carriers.