Minor EtherSIM (US + AT&T) Incident
Incident Report for Particle
Resolved
We have verified that this incident has been resolved.
Posted Sep 08, 2023 - 12:23 PDT
Identified
We are seeing modest improvement associated with this telephony (networking) issue.
Posted Sep 08, 2023 - 10:40 PDT
Update
Internal data points to Virginia in the US as the main zone of a network-related issue. We have escalated to our telephony partners for more information.
Posted Sep 08, 2023 - 08:16 PDT
Investigating
Particle is investigating a minor drop in connectivity associated with EtherSIM devices connecting in the US on AT&T. Only a very small subset of these devices appear to be impacted.
Posted Sep 08, 2023 - 08:13 PDT
This incident affected: Cellular Connectivity and Telephony Providers (Ether SIM).