Integration/Event stream instability

Incident Report for Particle

Resolved

Particle has deployed a fix, and services are back to baseline.
Posted May 05, 2026 - 17:41 PDT

Investigating

Particle is investigating reports of unstable integrations and the event stream.
Posted May 05, 2026 - 17:02 PDT
This incident affected: Integrations.