Webhook and Integrations partial outage
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Mar 09, 2022 - 13:39 PST
Monitoring
Customer events to webhooks and integrations were dropped for about 10 minutes. From 12:47PST to 12:57PST. This was resolved, Particle is monitoring this.
Posted Mar 09, 2022 - 13:18 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2022 - 13:14 PST
Investigating
Webhook and Integrations are impacted. We are currently investigating.
Posted Mar 09, 2022 - 12:57 PST
This incident affected: Integrations.