Console Unresponsive
Incident Report for Particle
Resolved
The fix has been deployed and Console is working normally.
Posted 5 months ago. Jan 30, 2019 - 14:47 PST
Identified
We've identified the issue are are working on a fix. For users experiencing the problem, logging out and back in again allows them to access the Console.
Posted 5 months ago. Jan 30, 2019 - 14:26 PST
Investigating
We've investigating a problem with the Console that prevents it from being accessible to certain users. For these users the console appears as only a white screen.
Posted 5 months ago. Jan 30, 2019 - 14:22 PST
This incident affected: console.particle.io.