Login partially down
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Sep 14, 2017 - 13:40 PDT
Monitoring
Particle login appears to be accessible again to most users. The service host Amazon S3 is returning to normal, as reported at http://status.aws.amazon.com/.
Posted Sep 14, 2017 - 12:47 PDT
Investigating
Particle login at https://login.particle.io is down for some users, preventing access to other Particle web apps like the Web IDE and Console. We are investigating the problem.
Posted Sep 14, 2017 - 12:19 PDT