Device subscriptions failing to be delivered
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Apr 24, 2020 - 21:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2020 - 15:42 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 24, 2020 - 14:02 PDT
Investigating
Starting early AM 4/24, a small subset of devices are not receiving event subscriptions via Particle.subscribe().


We are actively working on resolving this issue
Posted Apr 24, 2020 - 12:45 PDT
This incident affected: Webhooks.