Webhook Incident
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 10:07 PST
Monitoring
Particle pushed out a new version of webhook infrastructure around 09:24 PST, with no expected customer impact, it updates failed and Particle cloud stopped processing webhooks beginning at 09:27 PST until the Particle team rolled back the deployment. We started processing webhooks at 09:39 PST. Any webhooks that were sent during this time were lost.
Posted Nov 08, 2022 - 09:53 PST
Identified
Particle identified the issue, webhook traffic is returning
Posted Nov 08, 2022 - 09:41 PST
Investigating
Particle is investigating a interruption in Webhook integration. We will post an update as soon as possible.
Posted Nov 08, 2022 - 09:40 PST
This incident affected: Integrations.