Cellular Connectivity Incident
Incident Report for Particle
Resolved
We have seen full resolution of impacted traffic. We have learned from our networking partner that a maintenance operation may have led to this service degradation.
Posted Jul 19, 2022 - 18:18 PDT
Monitoring
The vast majority of traffic has resumed and we are closely monitoring recovery.
Posted Jul 19, 2022 - 17:56 PDT
Identified
Traffic is beginning to resume.

Only 2G/3G devices are affected. EtherSIM devices are not affected.

We have escalated this incident to the networking partner impacted.
Posted Jul 19, 2022 - 17:42 PDT
Investigating
We are investigating a cellular outage involving Electrons and E310s. No regional patterns have presented themselves as of yet.
Posted Jul 19, 2022 - 17:30 PDT
This incident affected: Cellular Connectivity.