SIM Activation/Deactivation Service Degradation (not EtherSIM devices)
Incident Report for Particle
Resolved
This incident has been resolved.
Posted May 04, 2023 - 05:34 PDT
Identified
Particle has identified SIM Activation and Deactivation delays with one of its providers.

We are experiencing a SIM state management outage affecting E Series LTE (E402), Boron LTE, B Series B402 SoM, Tracker T402 SoM, or Electron LTE (ELC402) (LTE Cat M1). Connectivity is not affected. Online devices are not affected.

Particle is actively working on a workaround to circumvent this issue and will post an update as soon as one is available.
Posted May 03, 2023 - 15:22 PDT
This incident affected: Telephony Providers (SIM state management).