Tachyon <-> Particle cloud

Incident Report for Particle

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 23:23 PST

Monitoring

A fix has been implemented and the team is monitoring devices.
Posted Feb 24, 2026 - 13:56 PST

Investigating

Particle is currently investigating reports of Tachyon devices that are unable to connect to the Particle cloud. Tachyon connectivity is not affected.
Posted Feb 24, 2026 - 13:24 PST
This incident affected: Customer Resources (Tachyon Cloud).