European connectivity impacted due to ES/PT/FR Power outages

Incident Report for Particle

Resolved

Particle has confirmed that devices have recovered and are operating as expected.
Posted Apr 29, 2025 - 08:12 PDT

Update

Due to the continued lack of power, the infrastructure in Spain and Portugal is powering down as emergency batteries are depleted. There is a slow procession of devices falling offline, and we expect the pattern will continue until power is restored. Devices should reconnect once power is restored.
Posted Apr 28, 2025 - 11:10 PDT

Monitoring

Devices in Europe and outside of North America could face connectivity challenges due to the power outages affecting the Spanish, Portuguese and (Southern) French power grids. This could affect devices not in these regions due to data routing through these countries, although we expect the majority of devices to remain functional.
Local authorities are working to restore power to the region, and resolution is expected towards the end of the day.
An update will be provided in six hours, or as the situation changes.
Posted Apr 28, 2025 - 08:25 PDT
This incident affected: Cellular Connectivity.