Orange (France) Cellular Interruption
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Nov 22, 2023 - 14:05 PST
Investigating
We are investigating a small dropoff of devices in France connecting via Orange. Only B524s appear to be affected at this time. We will post an update once we have more information.
Posted Nov 22, 2023 - 11:09 PST
This incident affected: Cellular Connectivity and Telephony Providers (Ether SIM).