Connectivity Incident
Incident Report for Particle
Resolved
Particle has been monitoring this incident and has identified this issue as being resolved and services are operational.
Posted Mar 01, 2022 - 16:50 PST
Monitoring
We are seeing full recovery and monitoring for stability.
Posted Mar 01, 2022 - 15:45 PST
Identified
We have implemented a change to allow devices struggling to reconnect to resume their connections. Devices are expected to recover shortly.
Posted Mar 01, 2022 - 15:41 PST
Investigating
We are investigating an alert around device connectivity. We will post an update shortly.
Posted Mar 01, 2022 - 15:35 PST
This incident affected: Cellular Connectivity and Wi-Fi Connectivity.