Degraded performace - location service
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Aug 07, 2023 - 14:46 PDT
Monitoring
The service has recovered and mitigations are in place. The team is monitoring the performance of the platform.
Posted Aug 07, 2023 - 12:43 PDT
Identified
Particle is investigating degraded performance for the location service.
Impact is limited to Tracker SKUs, and requests to the location components of the API.
Posted Aug 07, 2023 - 12:30 PDT
This incident affected: REST API.