Cellular Outage
Incident Report for Particle
Resolved
Traffic remains within normal bounds and the issue is considered resolved.
Posted Jul 17, 2022 - 23:40 PDT
Monitoring
Traffic has resumed to normal levels. We will continue to monitor resolution closely overnight before marking this incident resolved.
Posted Jul 17, 2022 - 19:58 PDT
Update
Particle has identified a return in device traffic, which will likely increase over the next hour. We will monitor the stability of this resolution for the next several hours.

We will work with our upstream provider to issue a postmortem via this page over the next few days, after we have decisively determined that this incident has been resolved.
Posted Jul 17, 2022 - 19:30 PDT
Update
This issue and its ensuing engineering work is ongoing. We are continuing to engage our partner with a consistent, high-priority cadence. As soon as a major update is available, it will be delivered here ASAP.
Posted Jul 17, 2022 - 18:58 PDT
Update
Particle is continuing to monitor a major outage, beginning at 2:10PM PDT on Sunday, July 17.

Affected SKUs include Electron 402, E402, Boron 402, B402, and Tracker 402s in North America. EtherSIM devices are not affected.

Particle has been working closely with our upstream network providers to determine root cause. It has been determined that there is a platform-wide issue impacting the AT&T USG network infrastructure.

No ETA has been established as of yet. We have escalated and have been duly assured that this issue is being addressed with the highest priority.

We will continue to post with regularity on this page.
Posted Jul 17, 2022 - 17:07 PDT
Update
This issue is ongoing. We are continuing to engage our partner with the highest priority to secure an ETA for resumption of service.
Posted Jul 17, 2022 - 16:15 PDT
Update
This issue is ongoing. We are in dialogue with the network provider in question; our provider is leveraging engineering resources toward identifying root cause.
Posted Jul 17, 2022 - 15:18 PDT
Update
Adding a small addendum - the impact list is inclusive to North American devices in general, not just the US.
Posted Jul 17, 2022 - 14:36 PDT
Identified
We have confirmed that this issue is scoped to Electron 402, E402, Boron 402, B402, and Tracker 402s. EtherSIM devices are not affected. Only non-EtherSIM LTE Cat-M1 devices in the US are impacted.
Posted Jul 17, 2022 - 14:35 PDT
Investigating
We are currently investigating a drop in connections by E402s, BRN402s, and B402s.
Posted Jul 17, 2022 - 14:22 PDT
This incident affected: Cellular Connectivity.