Product views in Console intermittently times out
Incident Report for Particle
Resolved
Performance of the console has returned to normal.
Posted about 2 months ago. Oct 17, 2018 - 18:16 PDT
Monitoring
We've scaled up our degraded database and are monitoring throughput. SIM auto-pausing and auto-unpausing is re-enabled.
Posted about 2 months ago. Oct 17, 2018 - 16:35 PDT
Identified
To reduce load on the degraded database, we've temporarily disabled SIM auto-pausing and auto-unpausing for data overage while we scale up. Other SIM operations are not affected.
Posted about 2 months ago. Oct 17, 2018 - 14:05 PDT
Investigating
Viewing details about a product in the Particle Console intermittently times out. We are investigating the root cause. Product device connection to the Particle Cloud or message delivery is not affected.
Posted about 2 months ago. Oct 17, 2018 - 13:13 PDT
This incident affected: console.particle.io.