Drop in online devices
Incident Report for Particle
Resolved
The connectivity issues have resolved and online counts remain stable.
Posted Oct 30, 2024 - 04:46 PDT
Monitoring
Devices are recovering and should resume operating normally.
Posted Oct 30, 2024 - 02:27 PDT
Identified
The issue has been isolated to a specific cellular provider. Early signs of recovery has been observed.
Posted Oct 30, 2024 - 02:19 PDT
Investigating
The Particle team is investigating a decrease in online cellular devices. The platform remains stable.
Posted Oct 30, 2024 - 01:37 PDT
This incident affected: Telephony Providers (E Series LTE (E402), Boron LTE, B Series B402 SoM, Tracker T402 SoM, or Electron LTE (ELC402) (LTE Cat M1), B Series B523 SoM or Tracker T523 SoM).