WebIDE Library Issue
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 15:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2021 - 15:18 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 13, 2021 - 14:58 PDT
Identified
The cause has been identified and our engineers are working to resolve the issue.
Posted Jul 13, 2021 - 14:41 PDT
Update
Workbench and CLI Library installation are also affected. Our Engineering Team is actively engaged.
Posted Jul 13, 2021 - 14:33 PDT
Investigating
We are currently investigating an issue with libraries not loading in the Web IDE.
Posted Jul 13, 2021 - 14:15 PDT
This incident affected: Developer Tools (Particle Workbench, Particle CLI) and Customer Resources (build.particle.io).