Intermittent EtherSIM Connectivity Issue
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Jul 30, 2021 - 15:19 PDT
Monitoring
EtherSIM connectivity has returned to expected bounds. We are monitoring the situation.
Posted Jul 30, 2021 - 13:47 PDT
Investigating
EtherSIM devices are taking longer than usual to connect/reconnect. However, general EtherSIM connectivity is not expected to be impacted. We are actively investigating this issue.
Posted Jul 30, 2021 - 12:10 PDT
This incident affected: Telephony Providers (Ether SIM).