Telephony partner emergency maintenance took reporting API offline
Incident Report for Particle
Resolved
Our Telephony partner has finished their maintenance and data reporting, and SIM management are back up and running.
Posted 7 months ago. Feb 21, 2017 - 01:31 PST
Update
Also, upon further investigation, SIM activation and deactivation are affected as well. You won't be able to activate new SIMs, and you won't be able to deactivate SIMs from the console.
Posted 7 months ago. Feb 20, 2017 - 17:44 PST
Monitoring
Our telephony partner is performing some emergency maintenance which took their reporting API offline. As a result, SIMs that reach their data limits won't automatically pause and data usage sparklines in the console won't be up to date until their API comes back up.

Electrons will still be able to connect to the network and the Particle cloud.
Posted 7 months ago. Feb 20, 2017 - 17:30 PST