Cellular service disruption Global
Incident Report for Particle
Resolved
Connectivity has recovered and devices remain stable.
Posted Nov 25, 2024 - 23:34 PST
Monitoring
A fix was implemented and the fleet is recovering. We are monitoring the results.
Posted Nov 25, 2024 - 21:06 PST
Update
Particle team identified small numbers of devices drop offline in other countries, some of these countries are: US, CA, GB, NL, DE, NZ, FR, PL, BE, NO, AU, BR, CH, JP
Posted Nov 25, 2024 - 17:28 PST
Identified
Affected SKUs are:

-Electron 2G (G350)
-Electron 3G (U260/ U270)
-E Series 2G/3G (E310)

The provider is currently investigating the incident.
Posted Nov 25, 2024 - 17:06 PST
Investigating
We are currently experiencing partial service degradation and investigating the issue to determine the root cause. Main affected carriers are Rogers, AT&T, and T-Mobile in North America. We are working with the network provider.
Posted Nov 25, 2024 - 16:01 PST
This incident affected: Cellular Connectivity.